Schwachstellen und Updates: phpMyAdmin, WordPress Plugins Easy Registration + WeForms, WhatsApp

phpMyAdmin Eine Schwachstelle (CSV-2020-22278) erlaubt eine CSV-Injection. Weitere Infos unter: https://nvd.nist.gov/vuln/detail/CVE-2020-22278   WordPress Plugins Für die WordPress Plugins "Easy Registration Forms" (CVE-2020-22275) und "WeForms" (CSV-2020-22276) wurden Schwachstellen gemeldet.   WhatsApp [... weiter]

2020-11-05T21:42:01+01:0006.11.2020|Allgemein, Sicherheitsmeldung|

Updates für Altassian Jira Server, phpMyAdmin, Netgear-Geräte und IMB Informix

Altassian schliesst mit einem Update eine Schwachstelle (CVE-2020-14184) beim Jira-Server. Weitere Infos sind unter https://jira.atlassian.com/browse/JRASERVER-71652 zu finden. Bei phpMyAdmin gibt es Updates die zwei Schwachstellen (CVE-2020-26935, CVE-2020-26934) schliessen die einen [... weiter]

2020-10-12T10:41:02+02:0012.10.2020|Allgemein, Sicherheitsmeldung|
Nach oben