Schwachstellen und Updates: WordPress PlugIns, Nagios, Nextcloud Server und Citrix

WordPress PlugIns Mit einem Update wird eine Schwachstelle (CVE-2020-28650) im PlugIn WPBakery geschlossen, die einem Angreifer einen XSS-Angriff ermöglicht. Weitere Infos unter: https://www.wordfence.com/blog/2020/10/vulnerability-exposes-over-4-million-sites-using-wpbakery/   Mit einem Update wird eine Schwachstelle [... weiter]