Schwachstellen und Updates: WordPress, NextCloud, osTicket und Check Point

WordPress Mit WordPress-Verion 5.5.2 werden diverse Schwachstellen geschlossen. Weitere Details unter: https://wordpress.org/news/2020/10/wordpress-5-5-2-security-and-maintenance-release/ Schwachstellen: CVE-2020-28034, CVE-2020-28037, CVE-2020-28035, CVE-2020-38033, CVE-2020-28036, CVE-2020-28032, CVE-2020-28040, CVE-2020-28039, CVE-2020-28038   NextCloud Mit einem Update für NextCloud werden [... weiter]