Cisco

Startseite/Schlagwort: Cisco

Schwachstellen und Updates: AWStats, Western Digital, F5, Cisco, WordPress PlugIn, Adobe und IBM

AWStats Mit einem Update wird eine Schwachstelle (CVE-2020-35176) geschlossen. Weitere Informationen unter: https://nvd.nist.gov/vuln/detail/CVE-2020-35176   Western Digital Der Hersteller schliesst mit einem Update eine Schwachstelle (CVE-2020-29654) im Western Digital Dashboard. Weitere [... weiter]

2020-12-13T18:03:11+01:0014.12.2020|Allgemein|

Schwachstellen und Updates: moodle, SAP und Cisco

moodle   Mit neueren Versionen von moodle werden 2 Schwachstellen (CVE-2020-25629, CVE-2020-25630) geschlossen. CVE-2020-25629 = https://moodle.org/mod/forum/discuss.php?d=410841 CVE-2020-25630 = https://moodle.org/mod/forum/discuss.php?d=410842   SAP Mit dem Dezember-Update schliesst der Hersteller mehrere Schwachstellen in [... weiter]

2020-12-08T15:36:31+01:0009.12.2020|Allgemein, Sicherheitsmeldung|

Schwachstellen und Updates: Cisco, Symantec und F5

Cisco Der Hersteller schliesst mit Updates mehrere Schwachstellen, die teilweise als als „kritisch“ oder „hoch“ klassifiziert sind. Produkte: Integrated Management Controller, DNA Spaces Connector, IoT Field Network Director, Web Appliance, [... weiter]

2020-11-19T17:00:50+01:0020.11.2020|Allgemein, Sicherheitsmeldung|

Schwachstellen und Updates: Cisco, IBM und Nagios

Cisco Der Hersteller schliesst mit einem Update 3 Schwachstellen im Security Manager, wovon eine als „kritisch“ und zwei als „hoch“ klassifiziert sind. Schwachstellen: CVE-2020-27131, CVE-2020-27130, CVE-2020-27125 Weitere Infos unter: CVE-2020-27131 [... weiter]

2020-11-17T17:49:02+01:0018.11.2020|Allgemein, Sicherheitsmeldung|

Schwachstellen und Updates: Adobe, McAfee, Apache CXF, Cisco, Paloalto und sugarcrm

Adobe Der Hersteller schliesst mit einem Update zwei Schwachstellen (CVE-2020-24443, CVE-2020-24442) in Adobe Connect. Weitere Infos unter: https://helpx.adobe.com/security/products/connect/apsb20-69.html McAfee Der Hersteller schliesst mit einem Update drei Schwachstellen in Endpoint Security. [... weiter]

2020-11-12T21:12:03+01:0013.11.2020|Allgemein, Sicherheitsmeldung|

Schwachstellen und Updates: Microsoft, Cisco, Citrix, IBM, McAfee und WordPress-PlugIn Canto

Microsoft Der Hersteller schliesst im Rahmen des monatlichen „Update Tuesday“ zahlreiche Schwachstellen (112 CVE’s) in Windows, Office, Exchange-Server u. v. m.. Schwachstellen: CVE-2020-17113, CVE-2020-17110, CVE-2020-17109, CVE-2020-17108, CVE-2020-17107, CVE-2020-17106, CVE-2020-17105, CVE-2020-17104, [... weiter]

2020-11-11T17:32:40+01:0012.11.2020|Allgemein, Sicherheitsmeldung|

Schwachstellen und Updates: Adobe Acrobat, Apache Shiro und Cisco (div. Produkte)

Adobe Der Hersteller schliesst mit einem Update diverse Schwachstellen in Adobe Acrobat. Detail-Informationen unter: https://helpx.adobe.com/security/products/acrobat/apsb20-67.html Schwachstellen: CVE-2020-24435, CVE-2020-24433, CVE-2020-24432, CVE-2020-24439, CVE-2020-24429, CVE-2020-24427, CVE-2020-24431, CVE-2020-24436, CVE-2020-24426, CVE-2020-24434, CVE-2020-24428, CVE-2020-24430, CVE-2020-24437, CVE-2020-24438 [... weiter]

2020-11-09T09:17:27+01:0009.11.2020|Allgemein, Sicherheitsmeldung|

Schwachstellen und Updates: WordPress-Plugins, Acronis, Oracle, Apache Hadoop, Adobe und Cisco

Wordpress Das WordPress-PlugIn Loginizer hat eine Schwachstelle (CVE-2020-27615), welche Angreifern lt. Bericht erlaubt über eine SQL-Injection die Webseite zu übernehmen. Weitere Infos unter: https://www.zdnet.com/article/wordpress-deploys-forced-security-update-for-dangerous-bug-in-popular-plugin/   Eine neue Version von CM-Download-Manager [... weiter]

2020-10-22T17:49:14+02:0023.10.2020|Allgemein, Sicherheitsmeldung|

Cisco-Update u. a. für Webex und Videoüberwachung

Der Hersteller schliesst mit Updates mehrere teilweise als „hoch“ eingestufte Schwachstellen u. a. für Webex (CVE-2020-3535) und Videoüberwachung (CVE-2020-3544). Weitere Infos unter: https://tools.cisco.com/security/center/publicationListing.x

2020-10-08T17:41:10+02:0008.10.2020|Allgemein, Sicherheitsmeldung|
Nach oben